RubyGems Navigation menu

subdomain_router 1.0.0

This adds a routing constraint and controller methods to allow dynamic subdomain-based routing.

Gemfile
          gem 'subdomain_router', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install subdomain_router
  
  
  
  
  
  
  

Total downloads 936

For this version 936

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - April 23, 2012 (10.5 KB)

Runtime Dependencies: