RubyGems Navigation menu

subdomainitis 0.9.32

subdomainitis provides easy, simple support for using wildcard subdomains as controller parameters in Rails 3

Gemfile
          gem 'subdomainitis', '~> 0.9.32'
  
  
  
  
  
  
  

install
          gem install subdomainitis
  
  
  
  
  
  
  

Authors:

  • Stephen Judkins

Owners:

Total downloads 9,721

For this version 898

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.32 - May 23, 2012 (7 KB)
  2. 0.9.31 - May 22, 2012 (7 KB)
  3. 0.9.30 - February 2, 2011 (7 KB)
  4. 0.9.22 - November 19, 2010 (6.5 KB)
  5. 0.9.21 - October 25, 2010 (6.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies: