RubyGems Navigation menu

submodule 0.0.2

Small gem to simplify building process of gems with git submodules. Tended to be used for ruby gems which wrap js libraries or another assets

Gemfile
          gem 'submodule', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install submodule -v 0.0.2
  
  
  
  
  
  
  

Total downloads 4,420

For this version 819

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - August 30, 2012 (5.5 KB)
  2. 0.1.0 - May 22, 2012 (5.5 KB)
  3. 0.0.3 - May 6, 2012 (5.5 KB)
  4. 0.0.2 - May 6, 2012 (5.5 KB)
  5. 0.0.1 - May 6, 2012 (5.5 KB)

Runtime Dependencies: