RubyGems Navigation menu

subtrigger 0.2.5

This gem allows you to create simple Ruby triggers for Subversion commit messages, responding to keywords in your log messages to send e-mails, deploy sites or do whatever you need.

Versions:

  1. 0.3.1 - August 9, 2010 (14.5 KB)
  2. 0.3.0 - July 15, 2010 (14.5 KB)
  3. 0.2.7 - April 22, 2010 (11.5 KB)
  4. 0.2.6 - April 22, 2010 (11.5 KB)
  5. 0.2.5 - March 3, 2010 (11.5 KB)
Show all versions (10 total)

Development Dependencies:

Authors:

  • Arjan van der Gaag

Owners:

537b045897100088ee73480e38551470

Total downloads 12,606

For this version 1,275

Show all versions (10 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'subtrigger', '~> 0.2.5' = Copy to clipboard Copied!

install:
gem install subtrigger -v 0.2.5 = Copy to clipboard Copied!

Links: