RubyGems Navigation menu

sudokuhandler 0.1.3

Highly optimised Sudoku objects and mixins for Ruby

Gemfile
          gem 'sudokuhandler', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install sudokuhandler -v 0.1.3
  
  
  
  
  
  
  

Authors:

  • Titouan Christophe

Owners:

Total downloads 2,787

For this version 903

Show all versions (4 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - January 25, 2012 (13.5 KB)
  2. 0.1.3 - January 24, 2012 (13.5 KB)
  3. 0.1.2 - January 16, 2012 (10 KB)
Show all versions (4 total)

Development Dependencies: