RubyGems Navigation menu

sudokusolver 1.4

Commandline program and library for solving Sudoku puzzles

Gemfile
          gem 'sudokusolver', '~> 1.4'
  
  
  
  
  
  
  

install
          gem install sudokusolver
  
  
  
  
  
  
  

Authors:

  • Martin-Louis Bright

Owners:

Total downloads 6,347

For this version 1,434

Required Ruby Version: None

Links:

Versions:

  1. 1.4 - April 22, 2007 (10 KB)
  2. 1.3 - April 15, 2007 (9.5 KB)
  3. 1.2 - April 13, 2007 (9.5 KB)
  4. 1.1 - April 13, 2007 (9.5 KB)
  5. 1.0 - April 15, 2007 (9.5 KB)