RubyGems Navigation menu

superfeedr-blather 0.2.2

You get some patches for Blather and some classes that wrap the stuff you want from Superfeedr (entries, authors etc.). Under-the-hood, Blather uses EventMachine and Nokogiri so it’s fast and convenient. If you want to daemonize your client, daemon-kit comes ready with a blather template.

Gemfile
          gem 'superfeedr-blather', '~> 0.2.2'
  
  
  
  
  
  
  

install
          gem install superfeedr-blather
  
  
  
  
  
  
  

Total downloads 8,017

For this version 4,667

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - January 4, 2011 (12.5 KB)
  2. 0.2.1 - January 4, 2011 (12 KB)
  3. 0.1.1 - January 2, 2011 (12.5 KB)
  4. 0.1.0 - January 2, 2011 (12.5 KB)

Runtime Dependencies: