RubyGems Navigation menu

swing4rb 0.1

Declarative style Swing GUI API.

Gemfile
          gem 'swing4rb', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install swing4rb
  
  
  
  
  
  
  

Total downloads 1,392

For this version 1,391

Required Ruby Version: None

Links:

Versions:

  1. 0.1 - July 18, 2007 (5 KB)