RubyGems Navigation menu

symbolic 0.3.6

Symbolic math for ruby. This gem can help if you want to get a simplified form of a big equation or to speed up similar calculations or you need an abstraction layer for math. Symbolic does not have any external dependencies. It uses only pure ruby (less than 400 lines of code).

Gemfile
          gem 'symbolic', '~> 0.3.6'
  
  
  
  
  
  
  

install
          gem install symbolic -v 0.3.6
  
  
  
  
  
  
  

Total downloads 39,012

For this version 1,246

Show all versions (31 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.8 - October 30, 2012 (14.5 KB)
  2. 0.3.7 - December 30, 2009 (9.5 KB)
  3. 0.3.6 - December 29, 2009 (9.5 KB)
  4. 0.3.5 - December 29, 2009 (9.5 KB)
  5. 0.3.4 - December 21, 2009 (9 KB)
Show all versions (31 total)

Development Dependencies: