RubyGems Navigation menu

synchronizable 0.0.3

Synchronizable is a generic way to provide per-object thread safety

Gemfile
          gem 'synchronizable', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install synchronizable -v 0.0.3
  
  
  
  
  
  
  

Total downloads 3,915

For this version 948

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - August 4, 2011 (6.5 KB)
  2. 0.0.3 - August 4, 2011 (6.5 KB)
  3. 0.0.2 - July 29, 2011 (6.5 KB)
  4. 0.0.1 - July 28, 2011 (6 KB)

Development Dependencies: