RubyGems Navigation menu

synvert 0.0.17

synvert is used to convert ruby code to better syntax.

Gemfile
          gem 'synvert', '~> 0.0.17'
  
  
  
  
  
  
  

install
          gem install synvert -v 0.0.17
  
  
  
  
  
  
  

Authors:

  • Richard Huang

Owners:

Licenses:

  • MIT

Total downloads 6,746

For this version 271

Show all versions (24 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.5.3 - September 1, 2014 (10 KB)
  2. 0.5.0 - August 21, 2014 (10 KB)
  3. 0.4.2 - August 15, 2014 (10 KB)
  4. 0.4.0 - July 26, 2014 (9.5 KB)
  5. 0.2.0 - May 16, 2014 (9.5 KB)
Show all versions (24 total)