RubyGems Navigation menu

teachstreet 0.0.5

Client library for accessing TeachSTreet's APIs. Uses httparty for parsing.

Gemfile
          gem 'teachstreet', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install teachstreet
  
  
  
  
  
  
  

Authors:

  • Scott Windsor

Owners:

Total downloads 4,901

For this version 1,044

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - June 24, 2011 (9 KB)
  2. 0.0.4 - June 21, 2011 (8.5 KB)
  3. 0.0.3 - June 14, 2011 (8.5 KB)
  4. 0.0.2 - April 25, 2011 (8.5 KB)
  5. 0.0.1 - April 11, 2011 (8 KB)

Development Dependencies: