RubyGems Navigation menu

tele 0.1.5

Tele is a small provisioning framework that allows you to run bash scripts on remote servers over SSH.

Gemfile
          gem 'tele', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install tele -v 0.1.5
  
  
  
  
  
  
  

Total downloads 8,883

For this version 902

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - January 30, 2012 (7.5 KB)
  2. 0.1.5 - January 25, 2012 (7.5 KB)
  3. 0.1.4 - January 17, 2012 (7.5 KB)
  4. 0.1.3 - January 17, 2012 (7.5 KB)
  5. 0.1.2 - September 8, 2011 (7.5 KB)
Show all versions (9 total)

Runtime Dependencies: