RubyGems Navigation menu

term-ansicolor-logger 1.0.3

logger with fancy color and/or decoration powered by term-ansicolor.

Gemfile
          gem 'term-ansicolor-logger', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install term-ansicolor-logger
  
  
  
  
  
  
  

Authors:

  • lpm11

Owners:

Total downloads 4,948

For this version 1,176

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - September 16, 2011 (8 KB)
  2. 1.0.2 - September 16, 2011 (8 KB)
  3. 1.0.1 - September 16, 2011 (8 KB)
  4. 1.0.0 - September 16, 2011 (7.5 KB)
  5. 0.0.0 - September 15, 2011 (6.5 KB)

Runtime Dependencies: