RubyGems Navigation menu

term-ansicolor 1.1.3

This library uses ANSI escape sequences to control the attributes of terminal output

Versions:

  1. 1.3.0 - February 6, 2014 (870 KB)
  2. 1.2.2 - May 30, 2013 (869 KB)
  3. 1.2.1 - May 24, 2013 (873 KB)
  4. 1.2.0 - May 16, 2013 (873 KB)
  5. 1.1.5 - April 18, 2013 (20 KB)
Show all versions (19 total)

Development Dependencies:

Authors:

  • Florian Frank

Owners:

1442d84cb806bf6e49709e75ae58ce63

Total downloads 5,664,737

For this version 2,913

Show all versions (19 total)

Required Ruby Version: None

Licenses:

GPL-2

Gemfile:
gem 'term-ansicolor', '~> 1.1.3' = Copy to clipboard Copied!

install:
gem install term-ansicolor -v 1.1.3 = Copy to clipboard Copied!

Links: