RubyGems Navigation menu

therubyracer 0.4.9-x86-darwin-9

Call javascript code and manipulate javascript objects from ruby. Call ruby code and manipulate ruby objects from javascript.

Gemfile
          gem 'therubyracer', '~> 0.4.9'
  
  
  
  
  
  
  

install
          gem install therubyracer -v 0.4.9
  
  
  
  
  
  
  

Authors:

  • Charles Lowell, Bill Robertson

Owners:

Total downloads 9,178,277

For this version 1,036

Show all versions (108 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.12.1 - February 3, 2014 (57.5 KB)
  2. 0.12.0 - August 20, 2013 (56.5 KB)
  3. 0.11.4 - February 26, 2013 (57 KB)
  4. 0.11.3 - January 16, 2013 (55.5 KB)
  5. 0.11.2 - January 11, 2013 (56 KB)
Show all versions (108 total)