RubyGems Navigation menu

therubyrhino 2.0.4

Call javascript code and manipulate javascript objects from ruby. Call ruby code and manipulate ruby objects from javascript.

Gemfile
          gem 'therubyrhino', '~> 2.0.4'
  
  
  
  
  
  
  

install
          gem install therubyrhino
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 451,806

For this version 25,821

Show all versions (19 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.0.4 - July 26, 2014 (32.5 KB)
  2. 2.0.3 - February 20, 2014 (31.5 KB)
  3. 2.0.2 - December 5, 2012 (31.5 KB)
  4. 2.0.1 - August 24, 2012 (29 KB)
  5. 2.0.0 - August 2, 2012 (26 KB)
Show all versions (19 total)

Runtime Dependencies:

Development Dependencies: