RubyGems Navigation menu

thin_models 0.1.4

Some convenience classes for 'thin models' -- pure domain model data objects which are devoid of persistence and other infrastructural concerns

Gemfile
          gem 'thin_models', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install thin_models
  
  
  
  
  
  
  

Total downloads 4,004

For this version 4,004

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - November 12, 2011 (7.5 KB)