RubyGems Navigation menu

thingspeak-api 0.2.pre

A wrapper for the ThingSpeak API to make interacting with your ThingSpeak channels easy from Ruby-based applications

Gemfile
          gem 'thingspeak-api', '~> 0.2.pre'
  
  
  
  
  
  
  

install
          gem install thingspeak-api --pre
  
  
  
  
  
  
  

Total downloads 617

For this version 319

Required Ruby Version: None

Links:

Versions:

  1. 0.2.pre - May 30, 2012 (5.5 KB)
  2. 0.1.pre - May 30, 2012 (5.5 KB)

Runtime Dependencies:

Development Dependencies: