RubyGems Navigation menu

thoughtafter-simple-rss 1.2.3.3

A simple, flexible, extensible, and liberal RSS and Atom reader for Ruby. It is designed to be backwards compatible with the standard RSS parser, but will never do RSS generation.

Gemfile
          gem 'thoughtafter-simple-rss', '~> 1.2.3.3'
  
  
  
  
  
  
  

install
          gem install thoughtafter-simple-rss
  
  
  
  
  
  
  

Total downloads 3,553

For this version 1,240

Required Ruby Version: None

Links:

Versions:

  1. 1.2.3.3 - March 28, 2011 (31.5 KB)
  2. 1.2.3.2 - January 7, 2011 (31.5 KB)
  3. 1.2.3.1 - January 7, 2011 (31.5 KB)