RubyGems Navigation menu

threadded_enumerator 0.0.1

Enumerator using thread to avoid fiber-bugs.

Gemfile
          gem 'threadded_enumerator', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install threadded_enumerator -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Kasper Johansen

Owners:

Total downloads 2,381

For this version 776

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - July 13, 2012 (9 KB)
  2. 0.0.1 - July 10, 2012 (9 KB)
  3. 0.0.0 - July 10, 2012 (7.5 KB)

Runtime Dependencies: