RubyGems Navigation menu

to_json_fix 0.0.2

Until ActiveSupport gets its act together, fix to_json ArgumentError (2 for 1), StackLevelTooDeep, etc. errors

Gemfile
          gem 'to_json_fix', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install to_json_fix
  
  
  
  
  
  
  

Total downloads 2,532

For this version 1,334

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - July 16, 2010 (6 KB)
  2. 0.0.1 - July 16, 2010 (6.5 KB)

Development Dependencies: