RubyGems Navigation menu

tranny 0.6.0

Tranny provides a simple DSL to transform arbitrary hashes into another, more arbitrary hash. Yay.

Gemfile
          gem 'tranny', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install tranny -v 0.6.0
  
  
  
  
  
  
  

Total downloads 15,281

For this version 901

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.0 - May 20, 2013 (9 KB)
  2. 0.7.0 - March 5, 2012 (9 KB)
  3. 0.6.2 - November 30, 2011 (9 KB)
  4. 0.6.1 - October 26, 2011 (8.5 KB)
  5. 0.6.0 - October 26, 2011 (8.5 KB)
Show all versions (10 total)

Development Dependencies: