RubyGems Navigation menu

transmogrify 0.1.3

The transmogrify gem is a thin Ruby wrapper around a Node.js based webservice that compiles CoffeeScript and uglifies Javascript. It also provides an engine for the ruby-coffee-script gem so you can use it on Heroku.

Versions:

  1. 0.1.3 - April 4, 2011 (4 KB)
  2. 0.1.2 - March 24, 2011 (4 KB)
  3. 0.1.1 - February 25, 2011 (4 KB)
  4. 0.1.0 - February 25, 2011 (4 KB)

Authors:

  • Kurt Mackey

Owners:

C13bd49d1c0135cbbc3717270824b22e

Total downloads 4,187

For this version 1,221

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'transmogrify', '~> 0.1.3' = Copy to clipboard Copied!

install:
gem install transmogrify = Copy to clipboard Copied!

Links: