RubyGems Navigation menu

travis-cli-gh 0.0.2.travis.4.1

Adds commands to interact with the GitHub API

Versions:

  1. 0.1.1.travis.6.1 - December 29, 2013 (11.5 KB)
  2. 0.1.0 - December 29, 2013 (11.5 KB)
  3. 0.0.2.travis.5.1 - December 29, 2013 (11.5 KB)
  4. 0.0.2.travis.4.1 - December 29, 2013 (11.5 KB)
  5. 0.0.2.travis.3.1 - December 28, 2013 (10.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Konstantin Haase

Owners:

5c2b452f6eea4a6d84c105ebd971d2a4

Total downloads 1,132

For this version 117

Show all versions (7 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'travis-cli-gh', '~> 0.0.2.travis.4.1' = Copy to clipboard Copied!

install:
gem install travis-cli-gh -v 0.0.2.travis.4.1 --pre = Copy to clipboard Copied!

Links: