RubyGems Navigation menu

travis-client 0.1.0

A Ruby wrapper for the Travis CI API

Gemfile
          gem 'travis-client', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install travis-client
  
  
  
  
  
  
  

Total downloads 1,093

For this version 1,093

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - August 16, 2011 (15 KB)

Runtime Dependencies: