RubyGems Navigation menu

travis 1.5.6.travis.297.4

CLI and Ruby client library for Travis CI

Gemfile
          gem 'travis', '~> 1.5.6.travis.297.4'
  
  
  
  
  
  
  

install
          gem install travis -v 1.5.6.travis.297.4 --pre
  
  
  
  
  
  
  

Authors:

  • Konstantin Haase, Henrik Hodne, Peter Souter, Aaron Hill, Max Barnash, Mathias Meyer, Jacob Burkhart, Josh Kalderimis, Justin Lambert, Adam Lavin, Benjamin Manns, Mario Visic, Piotr Sarnacki, Raphaël Pinson, Tobias Wilken, Laurent Petit, Daniel Chatfield, Adrien Brault

Licenses:

  • MIT

Total downloads 223,768

For this version 134

Show all versions (254 total)

Required Ruby Version: None

Links: