RubyGems Navigation menu

treequel 1.2.0

A library for interacting with LDAP (modeled after Sequel). It is an attempt to remove the impedence mismatch of trying to treat LDAP as if it's a relational database, and instead embrace its hierarchical, free-form nature.

Gemfile
          gem 'treequel', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install treequel -v 1.2.0
  
  
  
  
  
  
  

Authors:

  • Michael Granger, Mahlon E. Smith

Owners:

Total downloads 36,745

For this version 1,123

Show all versions (40 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.10.0 - August 29, 2012 (256 KB)
  2. 1.9.1 - June 7, 2012 (270 KB)
  3. 1.9.0 - June 7, 2012 (270 KB)
  4. 1.8.6 - March 20, 2012 (272 KB)
  5. 1.8.5 - March 8, 2012 (269 KB)
Show all versions (40 total)

Runtime Dependencies: