RubyGems Navigation menu

trema 0.3.7

Trema is a full-stack, easy-to-use framework for developing OpenFlow controllers in Ruby and C

Gemfile
          gem 'trema', '~> 0.3.7'
  
  
  
  
  
  
  

install
          gem install trema -v 0.3.7
  
  
  
  
  
  
  

Authors:

  • Yasuhito Takamiya

Owners:

Licenses:

  • GPL2

Total downloads 38,264

For this version 606

Show all versions (43 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.7 - May 16, 2014 (6.74 MB)
  2. 0.4.6 - December 3, 2013 (6.66 MB)
  3. 0.4.5 - November 8, 2013 (6.66 MB)
  4. 0.4.4 - October 28, 2013 (6.66 MB)
  5. 0.4.3 - October 4, 2013 (6.66 MB)
Show all versions (43 total)

Development Dependencies: