RubyGems Navigation menu

trim-api 0.3

A simple Ruby library for accessing the tr.im API

Versions:

  1. 0.3 - October 24, 2009 (6 KB)
  2. 0.1 - October 23, 2009 (5.5 KB)
  3. 0.0.1 - October 18, 2009 (5.5 KB)

Development Dependencies:

Authors:

  • Robin Fisher

Owners:

Caa31faa9e88940a27c37ee758a291b3

Total downloads 4,059

For this version 1,463

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'trim-api', '~> 0.3' = Copy to clipboard Copied!

install:
gem install trim-api = Copy to clipboard Copied!

Links: