RubyGems Navigation menu

trinidad_diagnostics_extension 0.1.0

Plugin that uses JRuby-lint to run diagnostics for the application before Trinidad starts it up

Gemfile
          gem 'trinidad_diagnostics_extension', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install trinidad_diagnostics_extension
  
  
  
  
  
  
  

Total downloads 1,598

For this version 1,598

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - July 4, 2011 (8.5 KB)

Development Dependencies: