RubyGems Navigation menu

tumblr-rb 0.0.1

Ruby library and command line utility to work with the Tumblr Blogging Platform, powered by Weary.

Versions:

  1. 2.1.1 - May 19, 2013 (905 KB)
  2. 2.1.0 - May 19, 2013 (905 KB)
  3. 2.0.0 - October 29, 2012 (904 KB)
  4. 2.0.0.alpha - October 29, 2012 (903 KB)
  5. 1.3.0 - April 14, 2010 (36.5 KB)
Show all versions (12 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Mark Wunsch

Owners:

63e2f6b0de6ae817af2e185b82aa05c2

Total downloads 20,596

For this version 1,287

Show all versions (12 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'tumblr-rb', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install tumblr-rb -v 0.0.1 = Copy to clipboard Copied!

Links: