RubyGems Navigation menu

twitter 5.0.1

A Ruby interface to the Twitter API.

Versions:

  1. 5.13.0 - November 8, 2014 (73 KB)
  2. 5.12.0 - October 30, 2014 (72.5 KB)
  3. 5.11.0 - June 20, 2014 (494 KB)
  4. 5.10.0 - June 10, 2014 (494 KB)
  5. 5.9.0 - May 14, 2014 (493 KB)
Show all versions (182 total)

Development Dependencies:

Authors:

  • Erik Michaels-Ober, John Nunemaker, Wynn Netherland, Steve Richert, Steve Agalloco

Owners:

1f74b13f1e5c6c69cb5d7fbaabb1e2cb

Total downloads 1,839,084

For this version 3,692

Show all versions (182 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'twitter', '~> 5.0.1' = Copy to clipboard Copied!

install:
gem install twitter -v 5.0.1 = Copy to clipboard Copied!

Links: