RubyGems Navigation menu

twitterstream 0.0.2

It is the simple library to access the Twitter Streaming API( http://apiwiki.twitter.com/Streaming-API-Documentation ). It works with pure-ruby(don't need C compiler) and rubygems.

Versions:

  1. 0.2.1 - March 4, 2011 (7 KB)
  2. 0.2.0 - January 7, 2011 (7 KB)
  3. 0.1.1 - December 31, 2009 (6.5 KB)
  4. 0.1.0 - December 31, 2009 (6.5 KB)
  5. 0.0.4 - December 31, 2009 (6 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • yayugu

Owners:

Dbb52b3bfb5c9921f12abbef7901cfd5

Total downloads 11,719

For this version 1,270

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'twitterstream', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install twitterstream -v 0.0.2 = Copy to clipboard Copied!

Links: