RubyGems Navigation menu

typescript 0.1

Ruby TypeScript is a bridge to the JS TypeScript compiler.

Gemfile
          gem 'typescript', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install typescript -v 0.1
  
  
  
  
  
  
  

Authors:

  • TimothyKlim

Owners:

Total downloads 2,027

For this version 902

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - October 3, 2012 (4.5 KB)
  2. 0.1 - October 3, 2012 (4.5 KB)