RubyGems Navigation menu

uber-s3 0.1.8

A simple & very fast S3 client supporting sync / async HTTP adapters

Gemfile
          gem 'uber-s3', '~> 0.1.8'
  
  
  
  
  
  
  

install
          gem install uber-s3 -v 0.1.8
  
  
  
  
  
  
  

Authors:

  • Peter Kieltyka

Owners:

Total downloads 74,041

For this version 892

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.4 - July 6, 2012 (12.5 KB)
  2. 0.2.3 - June 28, 2012 (12 KB)
  3. 0.2.2 - June 28, 2012 (12 KB)
  4. 0.2.1 - April 24, 2012 (12 KB)
  5. 0.1.9 - March 21, 2012 (12 KB)
Show all versions (13 total)

Development Dependencies: