RubyGems Navigation menu

uberhook 0.0.1

Allows you to define :before and :after hooks for your classes and models.

Gemfile
          gem 'uberhook', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install uberhook -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Martin Jagusch

Owners:

Total downloads 3,057

For this version 776

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - November 14, 2012 (6 KB)
  2. 0.0.3 - August 23, 2012 (7 KB)
  3. 0.0.2 - August 8, 2012 (6 KB)
  4. 0.0.1 - August 2, 2012 (6 KB)

Development Dependencies: