RubyGems Navigation menu

uberinstaller 1.1.1

Uberinstaller is a ruby gem that make easy to install system packages from a JSON configuration file. Thinked for Ubuntu, can handle pre and post installation commands, repositories and PPA, package installation from system repositories, git repositories or local files. Supports different Package Managers as the defaults one can be modified, extended and changed as needed.

Versions:

  1. 1.1.1 - July 11, 2014 (18 KB)
  2. 1.0.2 - December 16, 2013 (16.5 KB)
  3. 1.0.1 - July 19, 2013 (16.5 KB)
  4. 1.0.0 - July 18, 2013 (16.5 KB)

Authors:

  • Edoardo Tenani

Owners:

1a819e2c7dc3ef7d4467d6daa7bfb80b

Total downloads 1,726

For this version 238

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'uberinstaller', '~> 1.1.1' = Copy to clipboard Copied!

install:
gem install uberinstaller = Copy to clipboard Copied!

Links: