RubyGems Navigation menu

uberpass 1.0.0

uses open ssl and a cli to generate and retrieve passwords

Gemfile
          gem 'uberpass', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install uberpass
  
  
  
  
  
  
  

Total downloads 4,349

For this version 395

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - January 3, 2014 (9 KB)
  2. 0.0.5 - March 9, 2013 (8 KB)
  3. 0.0.4 - March 3, 2013 (8 KB)
  4. 0.0.3 - February 9, 2012 (6 KB)
  5. 0.0.2 - January 12, 2012 (5.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: