RubyGems Navigation menu

ucslib 0.1.8

Ruby Client Library for Cisco UCS Manager that can be used for Infrastructure Automation

Gemfile
          gem 'ucslib', '~> 0.1.8'
  
  
  
  
  
  
  

install
          gem install ucslib
  
  
  
  
  
  
  

Total downloads 8,702

For this version 324

Show all versions (15 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.1.8 - April 23, 2014 (22 KB)
  2. 0.1.7 - December 14, 2012 (83.5 KB)
  3. 0.1.6 - December 13, 2012 (83.5 KB)
  4. 0.1.5 - December 9, 2012 (83 KB)
  5. 0.1.4 - December 4, 2012 (83 KB)
Show all versions (15 total)