RubyGems Navigation menu

uddi4r 0.9

Uddi4r is a Ruby library designed to make it easier for Ruby developers to work with XML. Using simple annotations, it enables Ruby classes to be mapped to XML. ROXML takes care of the marshalling and unmarshalling of mapped attributes so that developers can focus on building first-class Ruby classes. As a result, ROXML simplifies the development of RESTful applications, Web Services, and XML-RPC.

Gemfile
          gem 'uddi4r', '~> 0.9'
  
  
  
  
  
  
  

install
          gem install uddi4r
  
  
  
  
  
  
  

Total downloads 3,952

For this version 1,457

Required Ruby Version: None

Links:

Versions:

  1. 0.9 - November 10, 2007 (13.5 KB)
  2. 0.8 - December 9, 2006 (121 KB)
  3. 0.7 - July 16, 2006 (25.5 KB)

Runtime Dependencies: