RubyGems Navigation menu

uglifier 0.1.0

Ruby wrapper for UglifyJS JavaScript compressor

Versions:

  1. 2.6.0 - December 9, 2014 (76 KB)
  2. 2.5.3 - July 18, 2014 (76 KB)
  3. 2.5.1 - June 13, 2014 (75.5 KB)
  4. 2.5.0 - March 15, 2014 (75 KB)
  5. 2.4.0 - December 19, 2013 (74 KB)
Show all versions (41 total)

Runtime Dependencies:

Authors:

  • Ville Lautanala

Owners:

Cdaf168b08724b3b148903013d07d233

Total downloads 20,066,741

For this version 1,232

Show all versions (41 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'uglifier', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install uglifier -v 0.1.0 = Copy to clipboard Copied!

Links: