RubyGems Navigation menu

underscore_params 0.0.2

Forces all rails request params (both GET and POST) to be underscored.

Versions:

  1. 0.0.2 - June 1, 2014 (7 KB)
  2. 0.0.1 - June 1, 2014 (7 KB)

Runtime Dependencies:

Authors:

  • Anson Kelly

Owners:

60b82fc98d773e9d79b279276391275d

Total downloads 571

For this version 300

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'underscore_params', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install underscore_params = Copy to clipboard Copied!

Links: