RubyGems.org

unf

0.1.4

This is a wrapper library to bring Unicode Normalization Form support to Ruby/JRuby.

installgem install unf
Authors

Akinori MUSHA

2,323,100 total downloads 535,371 for this version
Owners

6789224081b49822eb70f6740beb5ed5

Licenses

2-clause BSDL

Gemfile
gem 'unf', '~> 0.1.4'
Versions
  1. 0.1.4 April 4, 2014 java (118 KB)
  2. 0.1.4 April 4, 2014 (118 KB)
  3. 0.1.3 October 26, 2013 jruby (118 KB)
  4. 0.1.3 October 25, 2013 (118 KB)
  5. 0.1.2 August 12, 2013 (118 KB)
Show all versions (13 total)
Runtime Dependencies
  1. unf_ext >= 0
Ruby Dependency
  1. >= 0