RubyGems Navigation menu

unicorn-rails 0.0.1

unicorn-rails overrides the Rack::Handler.default method to return Rack::Handler::Unicorn which will cause rack (and rails) to use unicorn by default.

Gemfile
          gem 'unicorn-rails', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install unicorn-rails -v 0.0.1
  
  
  
  
  
  
  

Total downloads 202,077

For this version 9,133

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.0 - September 4, 2014 (5 KB)
  2. 2.1.1 - April 28, 2014 (5 KB)
  3. 2.1.0 - April 28, 2014 (5 KB)
  4. 2.0.0 - April 17, 2014 (5 KB)
  5. 1.1.0 - June 27, 2013 (4 KB)
Show all versions (8 total)

Runtime Dependencies: