RubyGems Navigation menu

universal-access-log-parser 1.0.1

Meta parser that allows you to define new parser with ruby DSL to match access log file format you are willing to parse or use one of the predefined parsers like Apache common, IIS and more

Gemfile
          gem 'universal-access-log-parser', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install universal-access-log-parser
  
  
  
  
  
  
  

Total downloads 4,637

For this version 3,682

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - October 18, 2011 (18.5 KB)
  2. 1.0.0 - October 5, 2011 (18.5 KB)

Runtime Dependencies: