RubyGems Navigation menu

unnecessary_censorship 0.1.3

Unnecessarily censor a string of english words. Extends String class for simple integration into any Ruby project.

Gemfile
          gem 'unnecessary_censorship', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install unnecessary_censorship
  
  
  
  
  
  
  

Total downloads 3,014

For this version 807

Required Ruby Version: None

Links:

Versions:

  1. 0.1.3 - October 19, 2012 (25 KB)
  2. 0.1.2 - October 19, 2012 (25 KB)
  3. 0.1.1 - October 19, 2012 (25 KB)
  4. 0.1.0 - October 19, 2012 (27 KB)