RubyGems Navigation menu

upflickr 0.1.8

Provides an easy-to-use wrapper for the flickr API with a focus on basic uploading and organizing of images.

Gemfile
          gem 'upflickr', '~> 0.1.8'
  
  
  
  
  
  
  

install
          gem install upflickr
  
  
  
  
  
  
  

Authors:

  • Ben Baker-Smith

Owners:

Total downloads 3,845

For this version 1,336

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.8 - August 7, 2010 (7.5 KB)
  2. 0.1.7 - June 15, 2010 (7.5 KB)
  3. 0.1.6 - June 6, 2010 (6.5 KB)
Show all versions (9 total)

Runtime Dependencies: