RubyGems Navigation menu

urbanterror 3.0.0

Provides a class to access and control Urban Terror servers via RCON over UDP.

Gemfile
          gem 'urbanterror', '~> 3.0.0'
  
  
  
  
  
  
  

install
          gem install urbanterror
  
  
  
  
  
  
  

Authors:

  • Ricky Elrod

Owners:

Total downloads 8,627

For this version 810

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.0.0 - August 9, 2012 (4 KB)
  2. 1.1 - March 20, 2011 (4.5 KB)
  3. 1.0 - August 29, 2010 (4.5 KB)
  4. 0.5 - August 28, 2010 (4.5 KB)
  5. 0.4 - August 28, 2010 (4.5 KB)
Show all versions (9 total)