RubyGems Navigation menu

use-config 0.2.1

UseConfig library allows a Ruby class to use configuration stored in a YAML file

Versions:

  1. 0.2.1 - March 29, 2011 (9 KB)
  2. 0.2.0 - March 7, 2011 (8.5 KB)
  3. 0.1.1 - January 17, 2008 (7 KB)

Runtime Dependencies:

Authors:

  • Svetoslav Chernobay

Owners:

15dc301da9031fd3202e5b12266ae84d

Total downloads 3,366

For this version 1,089

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'use-config', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install use-config = Copy to clipboard Copied!

Links: